And yet all future games will require Windows Vista

Unfortunately, the information that DirectX 9.0L is the analog of DirectX 10, but to work with Windows XP, was premature. Today is reliably learned that the new games all the same will require for their work exclusively Windows Vista.

16 October 2006 | , directx, information, vista, windows

Games E3 reborn in new format
Finam will invest elves and goblins

• StarCraft 2 Betatest started »»»
Everyone who had the key to the beta testing and received a confirmation from Blizzard can go on Battle.
• Games with DirectX 9 brake "Vista" »»»
Although, Microsoft has promised, but she could never be fully backward compatible new version of DirectX 10 (as we know, this version is completely rewritten, so radically different from previous), and older versions of DirectX.
• Microsoft too far by making Vista so "safe", that its restrictions do not allow to work for most online games »»»
Additional protection Windows Vista makes it impossible to play in some of the Web’s most popular games.
• DirectX 10 are porting to Linux and MacOS »»»
Yesterday the company Falling Leaf Systems announced the alpha version of the efficiency project called Alky Project.
• DirectX 9.0L = DirectX 10, but for Windows XP »»»
Previously, Microsoft had frightened of all that DirectX 10 will be released only for Windows Vista, but now you can relax a bit - XP users will also be able to play the latest toys.